Personal tools
You are here: Home Members Kevin Hill old-blog Upgraded to Plone 3.1
Error
There was an error while rendering the portlet.
Log in


Forgot your password?
 

Upgraded to Plone 3.1

by Kevin Hill — last modified Jan 18, 2021 10:14 AM
Filed Under:

Finally upgraded the site to Plone 3.1. Quills didn't upgrade quite successfully, but seems to be working.

So far, so good. Time to start blogging again.

Document Actions
Error
There was an error while rendering the portlet.
Error
There was an error while rendering the portlet.